Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

 
Advanced search

1370288 Posts in 64455 Topics- by 56510 Members - Latest Member: MariamThomson

December 10, 2019, 09:44:23 PM

Need hosting? Check out Digital Ocean
(more details in this thread)
TIGSource ForumsCommunityTownhallForum IssuesThread notify feature doesnt work?
Pages: [1]
Print
Author Topic: Thread notify feature doesnt work?  (Read 1348 times)
Suminsky
Level 0
**


mehhhh


View Profile WWW
« on: December 02, 2016, 02:37:22 PM »

I dont get forum notify feature, it works sometimes, but even when it works, its not forever? It will simply forget about you.
Lots of times I was looking forums randomly and found one I was subscribed to and it had lots of news..I was like"..oh..look at you.."

Is it just me?
Logged
djr
Level 0
***


Smith and Winston Coder


View Profile WWW
« Reply #1 on: February 01, 2017, 05:03:48 AM »

It's not just you, I haven't received a notification for over a year I think (maybe longer). Even on my devblog, a thread I created, I don't know when people have asked questions. It's challenging to say the least.

I've checked my mail server logs and no attempt to deliver an email is made so I guess it's just borked. Would be good to get fixed.
Logged

Mahn
Level 0
***


View Profile
« Reply #2 on: February 02, 2017, 08:04:08 AM »

It seems you only get notified once, if several people reply you won't know until you read the thread again.
Logged
djr
Level 0
***


Smith and Winston Coder


View Profile WWW
« Reply #3 on: February 03, 2017, 06:25:51 AM »

It seems you only get notified once, if several people reply you won't know until you read the thread again.

But I have read the thread again, it's my thread about my game. It's basically broken.
Logged

Fifth
Level 10
*****



View Profile
« Reply #4 on: December 12, 2017, 10:30:48 AM »

Any way this can be taken care of?  As far as I can tell, it's still an issue.  Email notifications of any kind just don't seem to work.  So any thread or PM notifications are just lost.
Logged
Mnemonic76
TIGBaby
*


View Profile
« Reply #5 on: January 07, 2018, 01:27:57 AM »

Forum mailing seems to be broken in general. I tried to register an account but never got the account verification mail, until I switched to my gmail address. Non-gmail addresses don't seem to work for some reason.
Logged
Pages: [1]
Print
Jump to:  

Theme orange-lt created by panic