Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length

 
Advanced search

1391886 Posts in 66873 Topics- by 59646 Members - Latest Member: BMB

May 11, 2021, 09:33:28 PM

Need hosting? Check out Digital Ocean
(more details in this thread)
TIGSource ForumsCommunityTownhallForum IssuesCan't seem to update profile pic anymore
Pages: [1]
Print
Author Topic: Can't seem to update profile pic anymore  (Read 34 times)
muki
Level 2
**



View Profile
« on: May 01, 2021, 01:29:54 PM »

Whatever I add to "I have my own pic" under forum profile information, and clicking 'change profile', profile just reloads to no image being used. I tried putting it on imgur, it doesn't accept either of these urls:

https://i.imgur.com/VGD6efn.png
https://imgur.com/VGD6efn

even though I see other profiles sometimes using this exact host and url format. I've also tried re-adding the old one I was using:

https://nearworlds.org/stuff/octo.gif

which it doesn't accept either, even though I'd previously been using this exact url for several years, including five minutes ago before I tried to change it.

I don't see what the problem could be. Concerned Is forum software buggy lately? Am I buggy?  Shocked

EDIT: Sorry, for some reason I missed the sticky. Feel free to delete this thread and I can repost in there.

100x100 doesn't work either:

https://i.imgur.com/heuPSjt.png

Neither does removing the s:

http://i.imgur.com/heuPSjt.png

EDIT 2: nevermind, it just updated after I posted in the other thread. it was just really really delayed.
« Last Edit: May 01, 2021, 01:43:17 PM by muki » Logged
Pages: [1]
Print
Jump to:  

Theme orange-lt created by panic